preguntar acerca de debian

8
réponses

Comment vérifier la version avant d’installer les paquets en utilisant apt-get

Je pense installer hylafax + version 5.5.4 qui a été publiée le mois dernier sur monDebian PC. J'ai vérifié dpkg -l | grep "hylafax" et a trouvé que la version actuelle est 5.5.3. Ensuite, j'ai vérifié apt-cache search hylafax et vu que les paquets …
demandé sur 1970-01-01 00:33:33
16
réponses

Cuda incompatible avec ma version gcc

J'ai du mal à compiler certains des exemples livrés avec le SDK CUDA. J'ai installé le pilote des développeurs (version 270.41.19) et la boîte à outils CUDA, puis enfin le SDK (à la fois la version 4.0.17). Initialement, il ne compilait pas du tout …
demandé sur 1970-01-01 00:33:31
8
réponses

Emplacement du script utilisateur linux (debian etch) [fermé]

Dans le système de fichiers linux, où les scripts utilisateur doivent-ils être placés? Je pense spécifiquement aux scripts python à appeler par cron. ... …
demandé sur 1970-01-01 00:33:28
3
réponses

Téléchargement de tous les fichiers depuis un serveur FTP [fermé]

J'ai besoin de tout télécharger d'un serveur FTP à l'hébergement sur un serveur différent. J'ai un accès shell uniquement au serveur sur lequel je télécharge les fichiers. Comment, en utilisant la commande FTP Linux, puis-je télécharger chaque fichie …
demandé sur 1970-01-01 00:33:30
6
réponses

Comment puis-je configurer l’auto-complétion pour les commandes Git?

J'ai Git (version 1.7.2.5) bash compeletion travaillant sur mon Debian squeeze (6.0). Git a été installé avec aptitude et j'utilise bash de debian standard, qui prend en charge l'auto-complétion en ligne de commande. Maintenant, je viens d'installer …
demandé sur 1970-01-01 00:33:32
6
réponses

Ressources suggérées pour le programmeur ARM débutant? [fermé]

Je commence à développer une application dans embedded arm board à partir de http://www.embeddedarm.com . je suis un débutant dans le développement d'applications embarquées. Je voudrais des ressources comme des livres, des guides en ligne qui me pe …
demandé sur 1970-01-01 00:33:29
1
réponses

Migrer les utilisateurs mysql vers un autre serveur

j'ai créé un mysqldump --all-databases et transféré toutes mes bases de données vers le nouveau serveur. Cela n'a pas fonctionné comme New Server version: 5.1.63-0+squeeze1 (Debian) Old Server version: 5.0.51a-24+lenny5 (Debian) ... …
demandé sur 1970-01-01 00:33:32
5
réponses

SVN error running context: une connexion existante a été fermée de force par l’hôte distant

J'ai créé un SVN repo sur mon serveur Debian Wheezy build en suivant ce tutoriel. svn --version donne 1.6.17. malheureusement, je ne peux plus m'engager dans le repo de ma machine Windows 7; il échoue avec le message d'erreur suivant: Transmitting …
demandé sur 1970-01-01 00:33:34
2
réponses

Lancer Xfce sur debian au démarrage

j'ai installé un nouveau système avec xfce4 sur debian. Ma question Est de savoir comment je peux faire tourner xfce au démarrage? Pour l'instant, je ne peux l'exécuter qu'avec exec ck-launch-session startxfce4. merci ... …
demandé sur 1970-01-01 00:33:32
5
réponses

Comment faire python3.2 interpréteur l’interpréteur par défaut dans debian

j'ai installé python2 et python3 dans ma machine debian. Mais quand j'essaie d'invoquer l'interpréteur python en tapant 'python' dans bash, python2 apparaît et pas python3. Puisque je travaille avec ce dernier pour le moment, il serait plus facile d' …
demandé sur 1970-01-01 00:33:32