Questions sur installation

30
réponses

Comment installer pip sous Windows?

pip est un remplacement pour easy_install . Mais dois-je installer pip en utilisant easy_install sur Windows? Est-il un meilleur moyen?
demandé sur 2011-01-20 21:08:59
20
réponses

Homebrew installer une version spécifique de formula?

comment installer une version spécifique d'une formule dans homebrew? Par exemple, postgresql-8.4.4 au lieu de la dernière 9.0.
demandé sur 2010-10-21 16:58:19
17
réponses

Comment puis-je trouver l'emplacement de mon site Python-packages directory?

Comment puis-je trouver l'emplacement de mon site-packages répertoire?
demandé sur 2008-09-23 21:04:43
30
réponses

Solution pour installer L'erreur de stockage insuffisante échoué sur Android [fermé]

l'erreur INSTALL_FAILED_INSUFFICIENT_STORAGE est le fléau de la vie de chaque développeur Android. Il se produit ind ... la mémoire interne de l'appareil. Mais cela rendra au moins le processus de développement beaucoup moins frustrant.
demandé sur 2011-01-17 03:50:45
15
réponses

Comment dois-je traiter le "paquet 'xxx' " n'est pas disponible (pour la version X de R).Y. z) " avertissement?

j'ai essayé d'installer un paquet, en utilisant install.packages("foobarbaz") mais a reçu l'avertisseme ... 1.2)" https://stackoverflow.com/questions/31439092/package-dplyr-is-not-available-for-r-version-3-1-1
demandé sur 2014-09-08 14:11:07
29
réponses

L'installation d'Android Studio sur Windows 7 échoue, aucun JDK trouvé

j'ai téléchargé Android Studio et tenté de lancer le programme. cela fonctionne sous Windows 7 64-bit avec Ja ... d'entre vous peuvent me permettre de savoir si vous étiez en mesure d'installer ou si vous rencontrez des problèmes.
demandé sur 2013-05-16 00:17:04
30
réponses

Comment puis-je obtenir la dernière JRE / JDK sous forme de fichier zip plutôt que D'installer EXE ou MSI? [fermé]

j'aime être sûr que tout fonctionnera tout simplement en copiant le contenu du dossier Java et en définissant les vari ... -- Après tout ce temps je trouvé ce site qui semble être exactement ce que je cherchais (2018-05-22)
demandé sur 2009-10-25 04:12:31
13
réponses

Comment détecter what.NET les versions Framework et les packs de service sont installés?

une question similaire a été posée ici , mais elle était spécifique à .NET 3.5. Plus précisément, je cherche ce qui s ... te des clés de registre qui peuvent être utilisés? y a-t-il des dépendances entre les versions du Framework?
demandé sur 2008-10-14 01:22:21
9
réponses

Installation de Java 7 sur Ubuntu

pour installer java, j'ai toujours utilisé la méthode classique à partir du terminal. J'aimerais installer java manuel ... n'y a pas de java installée sur la machine. Ce qui manque à installation manuelle complète? (Ubuntu 13.04)
demandé sur 2013-04-28 17:53:11
20
réponses

impossible d'installer pg gem

j'ai essayé d'utiliser gem install pg mais ça ne semble pas marcher. gem install pg donne cette erreur ... y/gems/1.8/gems/pg-0.10.1 for inspection. Results logged to C:/Ruby/lib/ruby/gems/1.8/gems/pg-0.10.1/ext/gem_make.out
demandé sur 2011-01-28 13:19:27
11
réponses

Comment installer la dernière version de git sur CentOS 7.x / 6.x

j'ai utilisé l'habituel: yum install git il n'a pas installé la dernière version de git sur mon CentOS ... ère version de Git pour CentOS 6? La solution peut être applicable à de nouvelles versions de CentOS comme CentOS 7.
demandé sur 2014-02-17 08:23:49
16
réponses

Problème de configuration de Visual Studio - 'un problème a été rencontré lors du chargement des composants de configuration. L'annulation de l'installation.'

j'ai eu un grave problème avec ma configuration Visual Studio 2008. Je reçois l'erreur ' un problème a été rencontré ... ote : un collègue a trouvé une solution à ce problème, espérons que cela devrait aider d'autres avec ce problème.
demandé sur 2008-09-22 15:30:01
14
réponses

ne peut pas télécharger, $GOPATH pas défini

je veux installer json2csv en utilisant go get github.com/jehiah/json2csv mais je reçois cette erreur: packag ... ownload, $GOPATH not set. For more details see: go help go path une aide sur la façon de fixer ce sur MacOS?
demandé sur 2013-12-17 12:06:03
4
réponses

Ne peut pas installer cocoa pods après désinstallation, entraîne une erreur

j'ai enlevé cocoa pods parce qu'il a affirmé qu'il avait installé, mais n'arrêtait pas de dire que la commande pod n'a ... de gem ... (Errno:: EPERM) Opération interdite - /usr/bin / pod des idées?
demandé sur 2015-06-13 00:59:02
9
réponses

Comment mettre à jour Ruby à 1.9.x sur Mac?

j'ai créé un nouveau compte d'utilisateur sur mon mac et j'essaie de mettre à jour vers la version actuelle de ruby on ... guider vers le tutoriel ou expliquer la meilleure méthode pour mettre à jour Ruby sur mon mac de 1.8 à 1.9.2? Merci
demandé sur 2010-09-13 00:49:30
7
réponses

Comment installer un certificat CA fiable sur un appareil Android?

j'ai créé mon propre certificat CA et maintenant je veux l'installer sur mon appareil Android Froyo (HTC Desire Z), de ... cine sur un appareil Android 2.2 en tant que certificat de confiance? Est-il un moyen de le faire par programmation?
demandé sur 2010-12-16 16:44:36
6
réponses

$ PHP erreurs AUTOCONF sur mac os x 10.7.3 en essayant d'installer des extensions pecl

j'essaye de configurer ma machine avec pecl_http et memcache et dans les deux cas, j'obtiens des erreurs similaires. C ... our autoconf installation and the $PHP_AUTOCONF environment variable. Then, rerun this script. ERROR: `phpize' failed
demandé sur 2012-02-17 08:06:22
15
réponses

QU'est-ce que INSTALL PARSE a échoué sans erreur de certificats?

j'essayais de changer mon activité par défaut/main/startup (quel que soit son nom) en éditant le fichier androidmanifes ... quand j'ai essayé de le ramener à son état précédent, il me donnait toujours le même erreur... Qu'ai-je fait?
demandé sur 2010-05-26 18:58:58
5
réponses

Installation de l'ancienne version du paquet R

j'essaye D'utiliser Rpy2 et ggplot2 mais j'obtiens une erreur. Après avoir cherché l'erreur en ligne, j'ai trouvé que ... ", version='0.9.1') mais install.packages n'est pas une version argument . Comment dois-je faire?
demandé sur 2013-06-13 12:16:42
7
réponses

Comment dire if.NET 3.5 SP1 est installé?

Comment puis-je savoir si SP1 a été installé sur un serveur qui possède .NET 3.5?
demandé sur 2008-10-14 00:32:43
5
réponses

Installer Visual Studio 2013 sur Windows 7

j'aimerais installer Visual Studio 2013 sur Windows 7 64-bit. pour une raison quelconque, l'installateur dit" ... s d'installer le SDK de Windows Phone sur Windows 7 - est-ce quelqu'un connais une solution similaire pour VS 2013 ?
demandé sur 2013-12-11 14:12:06
3
réponses

Comment utiliser CMAKE INSTALL PREFIX

je veux générer Makefile avec install target, en faisant installation à /usr au lieu de /usr/local par défaut. En supp ... nstaller les directives dans les listes Cmakel.txt ressemble à: install(TARGETS mylibrary DESTINATION lib)
demandé sur 2011-06-05 13:02:09
19
réponses

L'exécutable a été signé avec des droits invalides

j'ai un problème avec la distribution ad-hoc sur mon iPhone. J'ai développé une application avec SDK 3.0. J'ai un déve ... iPhone à partir de 2.2.1 et j'ai téléchargé dernier SDK D'Apple. s'il vous Plaît m'aider avec ce problème.
demandé sur 2009-07-02 18:03:00
2
réponses

Comment installer Windows Phone 8 SDK sur Windows 7

j'ai tout mon espace de travail et tout mis en place sur Windows 7, mais je veux aussi développer Windows Phone 8, mai ... ce sur Windows 8, Je ne veux pas même savoir qu'ils gona effectuer sur Windows 8. Il y a donc de nombreuses raisons.
demandé sur 2012-11-22 11:21:00
10
réponses

Obtenir des applications installées dans un système

Comment faire installer les applications dans le système en utilisant le code c#?
demandé sur 2009-05-26 07:53:53
1
réponses

Comment faire pour supprimer docker installé en utilisant wget? [fermé]

j'ai installé docker suivant le tutoriel d'installation sur docker.com, en utilisant la commande wget https://get.dock ... er plus rapidement que de l'enlever à la main? (je travaille sur Ubuntu 14.04 si cela fait une différence).
demandé sur 2015-07-09 12:30:25
14
réponses

PIP installation/usr/local/opt/python/bin / python2.7: mauvais interpréteur: pas de tel fichier ou répertoire

Je ne sais pas ce qui se passe, mais je suis coincé à suivre des solutions de débordement de piles qui ne mènent nulle ... ersion -bash: /usr/local/bin/pip: /usr/local/opt/python/bin/python2.7: bad interpreter: No such file or directory
demandé sur 2015-08-02 05:49:20
6
réponses

Plusieurs versions de Firefox sur le même PC

je développe diverses applications web, utilise CSS et JavaScript intensivement, et doivent être en mesure de les test ... ème, ou est-ce que je suis coincé à utiliser deux systèmes différents? j'utilise Windows XP. Merci
demandé sur 2009-07-11 00:49:53
9
réponses

Python version 2.6 requis, qui n'a pas été trouvé dans le registre

ne peut pas télécharger de modules Python Windows et installer. Je voulais expérimenter avec scrapy cadre et stackless ... as été trouvé dans la base de registre". essayer de l'installer sur de Windows 7, 64 bits machine
demandé sur 2010-06-09 22:01:58
3
réponses

Modifier la TABLE dans le script de configuration de Magento sans utiliser SQL

Jonathon Jour dit " les mises à jour ne doivent pas prendre la forme de Les commandes SQL". Je ... compter sur SQL? Est-il même possible? de plus, quelles autres actions ne peuvent être réalisées qu'en SQL?
demandé sur 2010-11-30 18:54:46